<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		New Century Press				  &raquo; City Council changes position on de-annexation of &#xfeff;land				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://www.ncppub.com/pages/wp-content/themes/periodico/style.php );
	</style>

		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://www.ncppub.com/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://www.ncppub.com/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="City Council changes position on de-annexation of &#xfeff;land"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://www.ncppub.com/pages/wp-content/themes/periodico/images/NCP-Online.png"/>
	<meta property="og:url" content="http://www.ncppub.com/pages/?p=8219"/>
	<meta property="og:sitename" content="New Century Press"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://www.ncppub.com/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ncppub.com/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ncppub.com/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ncppub.com/pages/?feed=atom" />
	<link rel="pingback" href="http://www.ncppub.com/pages/xmlrpc.php" />

	<link rel='archives' title='April 2018' href='http://www.ncppub.com/pages/?m=201804' />
	<link rel='archives' title='March 2018' href='http://www.ncppub.com/pages/?m=201803' />
	<link rel='archives' title='February 2018' href='http://www.ncppub.com/pages/?m=201802' />
	<link rel='archives' title='January 2018' href='http://www.ncppub.com/pages/?m=201801' />
	<link rel='archives' title='December 2017' href='http://www.ncppub.com/pages/?m=201712' />
	<link rel='archives' title='November 2017' href='http://www.ncppub.com/pages/?m=201711' />
	<link rel='archives' title='October 2017' href='http://www.ncppub.com/pages/?m=201710' />
	<link rel='archives' title='September 2017' href='http://www.ncppub.com/pages/?m=201709' />
	<link rel='archives' title='August 2017' href='http://www.ncppub.com/pages/?m=201708' />
	<link rel='archives' title='July 2017' href='http://www.ncppub.com/pages/?m=201707' />
	<link rel='archives' title='June 2017' href='http://www.ncppub.com/pages/?m=201706' />
	<link rel='archives' title='May 2017' href='http://www.ncppub.com/pages/?m=201705' />
	<link rel='archives' title='April 2017' href='http://www.ncppub.com/pages/?m=201704' />
	<link rel='archives' title='March 2017' href='http://www.ncppub.com/pages/?m=201703' />
	<link rel='archives' title='February 2017' href='http://www.ncppub.com/pages/?m=201702' />
	<link rel='archives' title='January 2017' href='http://www.ncppub.com/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://www.ncppub.com/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://www.ncppub.com/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://www.ncppub.com/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://www.ncppub.com/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://www.ncppub.com/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://www.ncppub.com/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://www.ncppub.com/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://www.ncppub.com/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://www.ncppub.com/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://www.ncppub.com/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://www.ncppub.com/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://www.ncppub.com/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://www.ncppub.com/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://www.ncppub.com/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://www.ncppub.com/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://www.ncppub.com/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://www.ncppub.com/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://www.ncppub.com/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://www.ncppub.com/pages/?m=201506' />
	<link rel='archives' title='April 2015' href='http://www.ncppub.com/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://www.ncppub.com/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://www.ncppub.com/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://www.ncppub.com/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://www.ncppub.com/pages/?m=201412' />
	<link rel='archives' title='October 2014' href='http://www.ncppub.com/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://www.ncppub.com/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://www.ncppub.com/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://www.ncppub.com/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://www.ncppub.com/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://www.ncppub.com/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://www.ncppub.com/pages/?m=201404' />
	<link rel='archives' title='February 2014' href='http://www.ncppub.com/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://www.ncppub.com/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://www.ncppub.com/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://www.ncppub.com/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://www.ncppub.com/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://www.ncppub.com/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://www.ncppub.com/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://www.ncppub.com/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://www.ncppub.com/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://www.ncppub.com/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://www.ncppub.com/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://www.ncppub.com/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://www.ncppub.com/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://www.ncppub.com/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://www.ncppub.com/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://www.ncppub.com/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://www.ncppub.com/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://www.ncppub.com/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://www.ncppub.com/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://www.ncppub.com/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://www.ncppub.com/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://www.ncppub.com/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://www.ncppub.com/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://www.ncppub.com/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://www.ncppub.com/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://www.ncppub.com/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://www.ncppub.com/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://www.ncppub.com/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://www.ncppub.com/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://www.ncppub.com/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://www.ncppub.com/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://www.ncppub.com/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://www.ncppub.com/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://www.ncppub.com/pages/?m=201105' />
	<link rel='archives' title='April 2011' href='http://www.ncppub.com/pages/?m=201104' />
	<link rel='archives' title='March 2011' href='http://www.ncppub.com/pages/?m=201103' />
	<link rel='archives' title='February 2011' href='http://www.ncppub.com/pages/?m=201102' />
	<link rel='archives' title='January 2011' href='http://www.ncppub.com/pages/?m=201101' />
	<link rel='archives' title='December 2010' href='http://www.ncppub.com/pages/?m=201012' />
	<link rel='archives' title='November 2010' href='http://www.ncppub.com/pages/?m=201011' />
	<link rel='archives' title='October 2010' href='http://www.ncppub.com/pages/?m=201010' />
	<link rel='archives' title='September 2010' href='http://www.ncppub.com/pages/?m=201009' />
	<link rel='archives' title='August 2010' href='http://www.ncppub.com/pages/?m=201008' />
	<link rel='archives' title='July 2010' href='http://www.ncppub.com/pages/?m=201007' />
	<link rel='archives' title='June 2010' href='http://www.ncppub.com/pages/?m=201006' />
	<link rel='archives' title='May 2010' href='http://www.ncppub.com/pages/?m=201005' />
	<link rel='archives' title='April 2010' href='http://www.ncppub.com/pages/?m=201004' />
	<link rel='archives' title='March 2010' href='http://www.ncppub.com/pages/?m=201003' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
				e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.subscription_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		//Get the window height and width
		//var winH = $(window).height();
		//var winW = $(window).width();

		//Set the popup window to center

		//$(dialog).animate({
		//	top: winH/2-350/2,
		//	left: winW/2-$(dialog).width()/2,
		 //   height: '350'
		//  }, 1000);-->
		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19466982-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='http://www.ncppub.com/pages/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ncppub.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ncppub.com/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WG &#xfeff;Robotics Team 5991' href='http://www.ncppub.com/pages/?p=8218' />
<link rel='next' title='The SNOW WHITE VARIETY SHOW' href='http://www.ncppub.com/pages/?p=8220' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.ncppub.com/pages/?p=8219' />
<link rel="stylesheet" href="http://www.ncppub.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.min.css" type="text/css"  />
<script src="http://www.ncppub.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js" type="text/javascript"></script></head>

			<script type="text/javascript">
				var limitReached = false;
			</script>
		<body>

		    		    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            		</div>

        <div id="weather">
  <div id="weather_hor_spacer"></div>
  <div id="weather_ver_spacer"></div>
  <li class="wicon"><img src="http://www.ncppub.com/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=small-gifs&amp;icon=n_1cloud_norain&amp;type=gif" title="Few Clouds" alt="Few Clouds" /></li><li><b>Sioux Falls, Foss Field</b></li><li><span class="weather_title">Temperature:</span> <span class="weather_info">3&#176;C</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">SSW at 9 km/h</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="April 12, 2018 GMT-6">6:51 am GMT-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="April 12, 2018 GMT-6">8:04 pm GMT-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
  </div>
    <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://www.ncppub.com/pages/" title="Online">
         <img src="http://www.ncppub.com/pages/wp-content/themes/periodico/images/NCP-Online.png" style="max-width:792px; max-height: 100px;">
       </a>
   </div>

   
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://www.ncppub.com/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://www.ncppub.com/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

         	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://www.ncppub.com/pages?cat=20" >Classified</a>

          </li>
          <li
            >
      <a href="http://www.ncppub.com/pages?page_id=5859" >Insertion Order Form</a>

          </li>
          <li
            >
      <a href="http://www.ncppub.com/pages?page_id=2" >About New Century Press</a>

          </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->


<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=58" >Index-Reporter</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=62" >New Era</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=60" >Sentinel Tribune</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=23" >West Lyon Herald</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=46" >News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=55" >Sports</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=95" >Griggs County Courier</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=74" >Obits Sentinel Tribune</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=75" >Obits West Lyon Herald</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://www.ncppub.com/pages?cat=87" >Obituaries Steele County Press</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.ncppub.com/pages/wp-content/uploads/187481.pdf" target="_blank" id="1279"><img class="inlineimage" src="http://www.ncppub.com/pages/wp-content/uploads/wpid-maynards-web-ad-187507W.indd_.jpg" border="0" alt=""></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.ncppub.com/pages/wp-content/uploads/182359.pdf" target="_blank" id="1288"><img class="inlineimage" src="http://www.ncppub.com/pages/wp-content/uploads/wpid-westbrook-home-187509W.indd_.jpg" border="0" alt=""></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://www.ncppub.com/pages/?p=8219" rel="bookmark">City Council changes position on de-annexation of &#xfeff;land</a></h3>
       <div class="postingtime_large">Posted April 11, 2018 at 7:12 pm</div>
        <div id="middleleftcolumn" >
            <span class="postcontent">
        </p>
<p><span id="2" class="P_basicparagraph_PARENT"><span id="1" class="P_heraldbase_PARENT"><span id="0" class="P_email"><span id="0" class="C_hyperlink"><span class="F_myriadpro"><span class="S_semiboldsemicondensed"><span class="Pt_10"><span class="Cl_black">tmerchant@ncppub.com </span></span></span></span></span id="0"></span id="0"></span id="1"></span id="2"></p>
<p><span id="5" class="P_basicparagraph_PARENT"><span id="4" class="P_heraldbase_PARENT"><span id="3" class="P_copy"><span class="F_timesnewroman"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The Westbrook City Council reassessed its position on de-annexation of property owned by Roger Knudson. Knudson had previously requested to have his parcel on the south side of Westbrook moved back into Westbrook Township. </span></span></span></span></span id="3"></span id="4"></span id="5"></p>
<p><span id="8" class="P_basicparagraph_PARENT"><span id="7" class="P_heraldbase_PARENT"><span id="6" class="P_copy"><span class="F_timesnewroman"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">At the February council meeting the council proceeded to annex a parcel of land on the east side of Fir Avenue for development by Matt Jackels and David Schneider. At the same meeting Roger Knudson had requested to have his property de-annexed from the city to the township. The council felt they might be setting a precedent so declined to de-annex the parcel. </span></span></span></span></span id="6"></span id="7"></span id="8"></p>
<p><span id="11" class="P_basicparagraph_PARENT"><span id="10" class="P_heraldbase_PARENT"><span id="9" class="P_copy"><span class="F_timesnewroman"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Please see this week&#x2019;s edition of the </span></span></span></span></span id="9"></span id="10"></span id="11"><span id="14" class="P_basicparagraph_PARENT"><span id="13" class="P_heraldbase_PARENT"><span id="12" class="P_copy"><span class="F_timesnewroman"><span class="S_italic"><span class="Pt_11"><span class="Cl_black">Westbrook Sentinel Tribune</span></span></span></span></span id="12"></span id="13"></span id="14"><span id="17" class="P_basicparagraph_PARENT"><span id="16" class="P_heraldbase_PARENT"><span id="15" class="P_copy"><span class="F_timesnewroman"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> for the full story.</span></span></span></span></span id="15"></span id="16"></span id="17"></p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://www.ncppub.com/pages/?p=8219" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fwww.ncppub.com%2Fpages%2F%3Fp%3D8219&amp;City+Council+changes+position+on+de-annexation+of+%26%23xfeff%3Bland"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fwww.ncppub.com%2Fpages%2F%3Fp%3D8219"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fwww.ncppub.com%2Fpages%2F%3Fp%3D8219"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
              <div id="popular_stories_left">
        <h2 class="categoryheader">Popular stories</h2>
        <div class="popularstoryheaderdivider"></div>
                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://www.ncppub.com/pages/?p=4129" rel="bookmark">Lions lose to Mustangs for third time in four meetings</a></h3>
              <span class="postingtime">Posted October 12, 2011, 6:48 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://www.ncppub.com/pages/?p=5355" rel="bookmark">Mayport Ice Dawgs win Boys Jr. Gold NDAHA State Championship</a></h3>
              <span class="postingtime">Posted March 6, 2013, 9:49 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://www.ncppub.com/pages/?p=6135" rel="bookmark">Hanson and Hackman crowned King and Queen</a></h3>
              <span class="postingtime">Posted September 11, 2014, 3:57 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://www.ncppub.com/pages/?p=6182" rel="bookmark">History in the making</a></h3>
              <span class="postingtime">Posted December 12, 2014, 3:58 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://www.ncppub.com/pages/?p=6180" rel="bookmark">Christmas spirit in Parker</a></h3>
              <span class="postingtime">Posted , 3:57 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

              </div> <!-- popular_stories -->
      <div class="middleleftdivider_bottom"></div>
          </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
        Bla
              </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.good-sam.com/" target="_blank" id="1248"><img class="inlineimage" src="http://www.ncppub.com/pages/wp-content/uploads/wpid-good-samaritan-society-187498W.indd_1.jpg" border="0" alt=""></a></body></html>
            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.InstantImageGallery.com/iig/c/69" target="_blank" id="800"><img class="inlineimage" src="http://www.ncppub.com/pages/wp-content/uploads/wpid-wb-house-ad-2.indd_.jpg" border="0" alt=""></a></body></html>
            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 New Century Press is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>